Wonder-Reader

Version 0.4.0

Requirements: Git, Node, and NPM or Yarn

Downloads

Installation and Starting

git clone https://github.com/alice-em/Wonder-Reader.git
cd Wonder-Reader
npm install
npm start
git clone https://github.com/alice-em/Wonder-Reader.git
cd Wonder-Reader
yarn install
yarn start

Compiling

Requirements: electron-packager

npm run packager

or

yarn run packager

Development

Requirements: Grunt-cli, Sass, and some sort of text-editor

TODO:

Credit

Logo by Jake Brockway : website